FluidSurveys Connection Issued
Incident Report for FluidSurveys
Resolved
The issue has been resolved and actions and automations have resumed.
Posted over 2 years ago. Mar 25, 2015 - 11:54 EDT
Monitoring
Due to an issue with one of our job queues, access to the site was unpredictable for approximately 15 minutes. We have taken the queue offline to investigate the issue. In the meantime, actions and automations may not trigger.
Posted over 2 years ago. Mar 25, 2015 - 11:36 EDT