DNS Outage
Incident Report for FluidSurveys
Resolved
All servers seem to be accessible, and no further DNS issues are anticipated. We will continue to monitor the situation, and will post updates should the issue recur.
Posted over 3 years ago. Sep 03, 2014 - 11:29 EDT
Update
GoDaddy Premium DNS service looks to be responding to queries again. All of our domains should now be loading, but may take a while depending on the location of the end user. Once the DNS cache is cleared, the issue will auto-resolve.
Posted over 3 years ago. Sep 03, 2014 - 11:24 EDT
Monitoring
The DNS service used by FluidSurveys (GoDaddy Premium DNS) is experiencing significant issues. Working with provider and waiting for resolution.
Posted over 3 years ago. Sep 03, 2014 - 11:18 EDT
Identified
Many FluidSurveys servers appear to no longer resolve via DNS lookup, leaving many pages inaccessible. We are investigating with the provider.
Posted over 3 years ago. Sep 03, 2014 - 11:15 EDT