Intermittent Whitelabel Outage
Incident Report for FluidSurveys
Resolved
This incident has been resolved.
Posted over 3 years ago. Jun 20, 2014 - 18:56 EDT
Identified
We have been experiencing intermittent service outages for our whitelabel customers, caused by an internal network failure. Our operations team is working to resolve the issue, and we will update our customers with additional information as it becomes available.
Posted over 3 years ago. Jun 20, 2014 - 15:33 EDT