Server Outage
Incident Report for FluidSurveys
Resolved
All of the FluidSurveys Servers have returned to normal.
Posted almost 3 years ago. Feb 10, 2015 - 16:13 EST
Identified
iWeb has identified a power issue and is currently investigating. They will be posting updates here.
http://blog.iweb.com/en/2015/02/incident-power-distribution-iweb-ne-data-center/14468.html
Posted almost 3 years ago. Feb 10, 2015 - 14:38 EST
Investigating
Due to an issue with our server provider, some servers are unavailable which may cause issues accessing the site. It appears to be happening with many of their clients and not just us. We are in contact with them to keep updated with the latest status.
Posted almost 3 years ago. Feb 10, 2015 - 14:03 EST