Intermittant Whitelabel Outages Overnight
Incident Report for FluidSurveys
Resolved
The issue appears to have been resolved.
Posted about 3 years ago. Oct 22, 2014 - 11:06 EDT
Monitoring
Throughout the night there was an issue with several of our Whitelabel application servers which may have caused some customers issues while attempting to access the software. We believe we have found and resolved the issue and are monitoring it to see if it will occur again.
Posted about 3 years ago. Oct 22, 2014 - 07:55 EDT