Degraded network performance and packet loss
Incident Report for FluidSurveys
Resolved
We are still waiting on confirmation from our DataCenter that all issues have been resolved. That being said, all systems have been running stable with full network connectivity for the past 2 hours.

Further updates will be posted as more information becomes available.
Posted almost 3 years ago. Dec 22, 2014 - 12:15 EST
Investigating
At approximately 8:51AM Eastern, a DDOS attack was initiated against another business hosted in the same data center as some FluidReview servers. This has resulted in sporadic load times, with some occasional packet loss. Our Datacenter provider (iWeb) is currently working to mitigate the attack, and we are working with them as they move to separate out network lines in order to restore service to other customers.

An update will be posted as more information becomes available..
Posted almost 3 years ago. Dec 22, 2014 - 09:07 EST