FluidSurveys.com Outage
Incident Report for FluidSurveys
Resolved
We are still working with our data center provider on fixing the network issues with our primary load balancer. In the meanwhile, all services have now been switched to a backup circuit. No further outages are expected.
Posted over 3 years ago. Jul 17, 2014 - 11:38 EDT
Monitoring
Since approximately 8am Eastern time, there has been an intermittent network connectivity issue at our data center provider (iWeb). We are working to route all traffic to another entry point while iWeb works to fix any network issues. The service should be fully back up within the next hour. Further updates will be posted as available.
Posted over 3 years ago. Jul 17, 2014 - 10:33 EDT