Intermittant Error Messages
Incident Report for FluidSurveys
Resolved
The issue seemed to have been caused by a frayed network cable. This has been replaced, and the server has been put back into rotation.

We apologize for any inconvenience this may have caused.
Posted about 3 years ago. Oct 10, 2014 - 11:09 EDT
Identified
Overnight, 1 of 4 application servers in our whitelabel server pool became inaccessible, resulting in intermittent error messages for some users. Traffic has been redirected away from the malfunctioning server until the cause of the outage can be identified. We are working with our data center provider to resolve the issue as soon as possible, and will post updates as they are available.
Posted about 3 years ago. Oct 10, 2014 - 10:43 EDT