FluidSurveys Whitelabel Database issues
Incident Report for FluidSurveys
Resolved
Everything has been back to normal for a while now and remains stable.
Posted about 2 years ago. Dec 10, 2015 - 15:08 EST
Update
The issue has been identified and we are working on a permanent solution. Access is returning to normal as the database reloads.
Posted about 2 years ago. Dec 10, 2015 - 13:07 EST
Investigating
We are investigating issues with one of our database servers causing issued accessing the site.
Posted about 2 years ago. Dec 10, 2015 - 12:49 EST